These adverts are supporting the forum's costs and the products/services are not endorsed by the forum owners.
First have you tried?
Log in to Search the Forum for help!
Learn more about using FreeStyler at the FreeStyler WIKI HERE
Learn more about DMX in General at The DMX Wiki HERE

if all else fails and you need a fixture consider the fixture building service HERE

Your graphic card is not compatible with Microsoft DirectX 9.0

Questions and discussions regarding the 3D Visualiser Software incorporated with FreeStyler. The software is provided by Sunlight.
Forum rules
Sunlight is the creater of Magic 3D Easy View we can try (the forum users) and help with any problems you have with the version provided with FreeStyler but remember this is a 3rd party program and not made by the FreeStyler Developer.
Post Reply
brokenbones
Knows how to turn Lights ON
Posts: 1
Joined: September 5th, 2020, 1:33 pm
I Use FreeStyler for: Band

Your graphic card is not compatible with Microsoft DirectX 9.0

Post by brokenbones »

Is there a fix for this error message? My system is running MS DirectX 12.

Whenever I try to open Magic3D viewer this msg pops up and won't allow me in.


Nathanrs93
Moderator
Posts: 938
Joined: September 18th, 2012, 9:32 pm
FreeStyler Version: None
I Use FreeStyler for: To help others here on the Forum!
Location: Chesterfield, UK

Re: Your graphic card is not compatible with Microsoft DirectX 9.0

Post by Nathanrs93 »

You tried running as Administraor? OS?
Post Reply

Return to “Magic 3D Easy View”