These adverts are supporting the forum's costs and the products/services are not endorsed by the forum owners.
First have you tried?
Learn more about using FreeStyler at the FreeStyler WIKI HERE
Learn more about DMX in General at The DMX Wiki HERE

if all else fails and you need a fixture consider the fixture building service HERE

Missing emails? If your having problems with password resets etc email us! as we are having issues at the moment adam@freestylersupport.com

Need older version 3.2.x -3.2.7

Questions and discussions regarding FreeStyler Software.
Forum rules
Please do NOT post bugs here! If you spot a potential Bug please report it HERE first then you can chat about it with other users in the appropriate section.
Post Reply
ARNESOFT
Knows how to turn Lights ON
Posts: 2
Joined: July 17th, 2018, 5:41 pm
FreeStyler Version: 3.6.4
I Use FreeStyler for: Just for the Fun of it.

Need older version 3.2.x -3.2.7

Post by ARNESOFT » July 19th, 2018, 11:30 am

I got some problems with my enttec open dmx interface.
It tooks me a while to find out that just need an older version to fix it.
Can someone provide me a Freestyler version between 3.2.1 and 3.2.7?

Thank you guys and sorry for bad english :mrgreen:



Rod_Horning
Moderator
Posts: 456
Joined: November 16th, 2016, 3:24 pm
FreeStyler Version: 3.645
I Use FreeStyler for: Stage Show
Location: USA

Re: Need older version 3.2.x -3.2.7

Post by Rod_Horning » July 19th, 2018, 3:21 pm


ARNESOFT
Knows how to turn Lights ON
Posts: 2
Joined: July 17th, 2018, 5:41 pm
FreeStyler Version: 3.6.4
I Use FreeStyler for: Just for the Fun of it.

Re: Need older version 3.2.x -3.2.7

Post by ARNESOFT » July 19th, 2018, 3:42 pm

There isn't the version i need....

Post Reply

Return to “FreeStyler Software”