These adverts are supporting the forum's costs and the products/services are not endorsed by the forum owners.
First have you tried?
Learn more about using FreeStyler at the FreeStyler WIKI HERE
Learn more about DMX in General at The DMX Wiki HERE

if all else fails and you need a fixture consider the fixture building service HERE

When using moving head, led pars doesn't work Topic is solved

Questions and discussions regarding FreeStyler Software.
Forum rules
Please do NOT post bugs here! If you spot a potential Bug please report it HERE first then you can chat about it with other users in the appropriate section.
Post Reply
FabioeM
Just started using FS
Posts: 13
Joined: September 30th, 2011, 10:32 pm
FreeStyler Version: 3.6.4
I Use FreeStyler for: DJ

When using moving head, led pars doesn't work

Post by FabioeM » May 27th, 2018, 11:02 pm

When I move the moving head, the LED PARs goes off.

What can I do wrong? Can it be be bug?

It already happened to me, but happened again at a wedding (fortunately before, and i set the moving heads for manual operation, Freestyler used only the led pars)
I made a video:
https://www.youtube.com/watch?v=vDa1wC5MB6w&t=1s

I only used Led par 1-4,and the 2 moving head (we call them robot in Hungary, sorry for it in the video).
I attached the address settings, and some other settings (maybe to solve the problem)
You do not have the required permissions to view the files attached to this post.
Last edited by FabioeM on May 28th, 2018, 9:17 pm, edited 1 time in total.



User avatar
remco_k
Moderator
Posts: 1170
Joined: October 12th, 2008, 11:27 pm
FreeStyler Version: N/A
I Use FreeStyler for: To help others here on the Forum!
Location: Utrecht (Netherlands)

Re: When using moving head, led pars doesn't work

Post by remco_k » May 28th, 2018, 7:28 am

Either you have a serious cabling issue, or there is a problem in your sequences.

* Please view the 'Show output' window of FreeStyler. Here you can see the actual DMX values being sent to your fixtures. Check if FreeStyler is sending changing values to fixtures, when you think it should not. If that happens, most likely there is a problem in your sequences.
* When the above dmx values are correct and not changing for a certain led par fixture, and you are still seeing the actual fixture to change its light output, then you might have a serious DMX cabling issue.

Other things to try:
* Some fixtures have built in programs, and have a kind of master/slave mode so following fixtures follows that same build in program, maybe you accidentally trigger this mode, which overrides the DMX signal in the following fixtures in the DMX chain.
* Trial and error: Connect ONE led par fixture to your DMX output, and nothing else, and see if its showing the problem. If it works correctly, keep on adding one fixture at a time and retest.

My initial guess would be a DMX cabling issue. Which may have one of these causes:
* There's a defective cable somewhere in the chain. For example: a soldering connection in a XLR connector has given up and disconnected completely. Yet, the DMX chain may still work, but will show strange behavior.
* You are not using DMX cabling, but regular XLR audio cabling. Regular XLR audio cabling could work great. Depending on: the cable quality itself, the total length used, your USB-DMX device, whether or not you are using a terminator, and surrounding interfering equipment.
* You are not using a DMX terminator. Although not using a terminator is mostly not a problem, not using a terminator AND having some other kind of problem with cabling causes the most weird behavior.
* There is a defective fixture in your chain, which destroys the DMX signal in some ways.
Developer of the Sound 2 Light application (SL.exe) for FreeStyler: https://www.digiplay.nl/fs
Electronics runs on magic smoke. If it escapes, the electronics won't work anymore!
Need a SHOUTcast stream?: https://www.digiplay.nl

FabioeM
Just started using FS
Posts: 13
Joined: September 30th, 2011, 10:32 pm
FreeStyler Version: 3.6.4
I Use FreeStyler for: DJ

Re: When using moving head, led pars doesn't work

Post by FabioeM » May 28th, 2018, 9:17 pm

Thank you for the advice, I'll try to reproduce this problem with one led par, and a moving head.
I don't think it would be a cabling issue.
I used about 11 pars. Tried to disconnect every one of them, one by one, and still not working.
I don't have the lights at me now, but the output seems that the led pars should work (dim channel at 100)
I actually use wireless DMX. I have a transmitter at my laptop, and some lights have wireless receivers plugged in, some are linked from the others. But i don't think it would be an interference.

I don't use DMX terminator. I'll buy some, and test them.

(At a club where i controlled the lights (some pars, 4 pr lighting oving heads), sometimes the moving heads did strange things. It turned out there is a DMX terminator at the end of the chain. We plugged it out, and the problem never occurred again. )
You do not have the required permissions to view the files attached to this post.

FabioeM
Just started using FS
Posts: 13
Joined: September 30th, 2011, 10:32 pm
FreeStyler Version: 3.6.4
I Use FreeStyler for: DJ

Re: When using moving head, led pars doesn't work

Post by FabioeM » May 28th, 2018, 10:38 pm

I usually have for example 4 led pars having wireless dmx plugged in, and link them with other 3-3-3-3 par lamps, i think I should put the terminator to the 4 piece third led par. That's ok.
But My moving heads are in seperate stand, and the both get a wireless dmx signal. Should i insert a DMX terminator to them, too?

Partyman
FS is my life
Posts: 413
Joined: July 11th, 2007, 8:39 pm
FreeStyler Version: 364
I Use FreeStyler for: Nightclub Lighting
Twitter: twitter.com/
Contact:

Re: When using moving head, led pars doesn't work

Post by Partyman » May 29th, 2018, 4:56 am

If you are trying to come off a wireless par into a mover that may be your problem. Many years ago i tried what you did and had the same result. After running a hard wire to movers all worked perfect. I have not had any problem using wireless transmitters but if I tried running off of a par with built in wireless it would give me issues. I have no clue where the problem may lie and if it is cureable but I will stay posted

FabioeM
Just started using FS
Posts: 13
Joined: September 30th, 2011, 10:32 pm
FreeStyler Version: 3.6.4
I Use FreeStyler for: DJ

Re: When using moving head, led pars doesn't work

Post by FabioeM » May 31st, 2018, 11:28 am

Partyman wrote:
May 29th, 2018, 4:56 am
If you are trying to come off a wireless par into a mover that may be your problem. Many years ago i tried what you did and had the same result. After running a hard wire to movers all worked perfect. I have not had any problem using wireless transmitters but if I tried running off of a par with built in wireless it would give me issues. I have no clue where the problem may lie and if it is cureable but I will stay posted
Thank you very much! I'll try it.

User avatar
remco_k
Moderator
Posts: 1170
Joined: October 12th, 2008, 11:27 pm
FreeStyler Version: N/A
I Use FreeStyler for: To help others here on the Forum!
Location: Utrecht (Netherlands)

Re: When using moving head, led pars doesn't work

Post by remco_k » May 31st, 2018, 3:10 pm

FabioeM wrote:
May 28th, 2018, 9:17 pm
It turned out there is a DMX terminator at the end of the chain. We plugged it out, and the problem never occurred again.
If removing a DMX terminator solves a problem, then for sure there is something big wrong somewhere in the chain. If it works, then it works for the time being. But some day it might backfire.


Although I've never worked with wireless DMX myself I can imagine the following:
* Its recommended to terminate each seperate DMX section. Especially if you link multiple lights from the wireless receiver.
* Maybe those wireless receivers are sensitive to noise that the connected light or DMX cabling 'generates' because of the lack of the terminators.
* Maybe you have some cheap of those wireless receivers, and they don't send out a particularly strong signal on the DMX cabling. Lights might work at one moment, and might not (or do strange things) at the other moment, seconds later. Connecting a terminator might solve -OR- cause such a problem in this case.

The lights that are linked, are you using DMX cabling? Or regular mic cabling?

Either way its best to test your entire setup with DMX cabling only, to make sure the problem isn't in your sequences. From there the problem can be investigated further.
Developer of the Sound 2 Light application (SL.exe) for FreeStyler: https://www.digiplay.nl/fs
Electronics runs on magic smoke. If it escapes, the electronics won't work anymore!
Need a SHOUTcast stream?: https://www.digiplay.nl

FabioeM
Just started using FS
Posts: 13
Joined: September 30th, 2011, 10:32 pm
FreeStyler Version: 3.6.4
I Use FreeStyler for: DJ

Re: When using moving head, led pars doesn't work

Post by FabioeM » June 2nd, 2018, 12:48 am

I thinked about the situation, and I turned off the power of the 2 moving heads, and then tried powering off every one of the chains, and nothing happened. So it shouldn't be the moving heads.
I used wifi dmx, where the pepople would stepped on the cables, and at the other places linked them with regular mic cables.
I know it's the best to use only cables, but it's not possible at walls between doors, where people come and go (and time sparing of course, don't need to spend double or triple time to mess with cables, it is also usually 2 and a half hours to us to set up the whole lights... what could it be when using only cables.... :/ )

So we are trying to solve this situation, we still want to use this wireless dmx thing.
I believe there must be a solution for this situation, too. :)

User avatar
remco_k
Moderator
Posts: 1170
Joined: October 12th, 2008, 11:27 pm
FreeStyler Version: N/A
I Use FreeStyler for: To help others here on the Forum!
Location: Utrecht (Netherlands)

Re: When using moving head, led pars doesn't work

Post by remco_k » June 2nd, 2018, 8:35 am

I understand you want to use wireless DMX.
But the thing is that we first need to create a test with dmx cabling only, just to see if everything is working properly. So: its a test. Not a definitive solution.
Please do that test, and it will help you forward and find the problem. If fully cabled works ok, you can start replacing with wireless. One at a time, testing you entire setup each time.
Developer of the Sound 2 Light application (SL.exe) for FreeStyler: https://www.digiplay.nl/fs
Electronics runs on magic smoke. If it escapes, the electronics won't work anymore!
Need a SHOUTcast stream?: https://www.digiplay.nl

FabioeM
Just started using FS
Posts: 13
Joined: September 30th, 2011, 10:32 pm
FreeStyler Version: 3.6.4
I Use FreeStyler for: DJ

Re: When using moving head, led pars doesn't work

Post by FabioeM » June 10th, 2018, 6:17 am

Thank you. I will try it, if I will have the place and opportunity to equip all my fixtures.
At home I tried with 1 led par and 1 mocing head, both with wireless dmx and the problem doesn't occur, they worked perfectly.

Post Reply

Return to “FreeStyler Software”